<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="description" content="Polymail is the email and sales productivity platform for growing businesses.">

<meta property="og:url" content="https://polymail.io" />
<meta property="og:title" content="Polymail" />
<meta property="og:description" content="The email and sales productivity platform for growing businesses." />
<meta property="og:image" content="https://polymail.io/img/facebook-og-image.jpg" />

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="Polymail">
<meta name="twitter:creator" content="@PolymailApp">
<meta name="twitter:title" content="Polymail">
<meta name="twitter:description" content="The email and sales productivity platform for growing businesses.">
<meta name="twitter:image" content="https://polymail.io/img/twitter-card-image.png?v7">

<meta name="apple-itunes-app" content="app-id=1082058386">
<title>Polymail — Email Tracking, Templates, Send Later, and Calendar Integration</title>
<link href="/img/teams/Polymail-Logomark3x.png" type="image/png" rel="shortcut icon">
<link rel="apple-touch-icon" href="/img/apple-touch-icon.png">

<link href="https://fonts.googleapis.com/css?family=Roboto:400,500,700" rel="stylesheet">
<link href="/css/main.css?v95" rel="stylesheet">

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-PKT7BS7');</script>


<script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-67981726-1', 'auto');
      ga('create', 'UA-106297360-1', 'auto', {'name': 'allWebsiteData'});
      ga('send', 'pageview');
      ga('allWebsiteData.send', 'pageview');
    </script>

<script>
    !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
    n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
    t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
    document,'script','https://connect.facebook.net/en_US/fbevents.js');
    fbq('init', '1753854858264760'); // Insert your pixel ID here.
    fbq('track', 'PageView');
    </script>
<noscript><img height="1" width="1" style="display:none"
    src="https://www.facebook.com/tr?id=1753854858264760&ev=PageView&noscript=1"
    /></noscript>


</head>
<body>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PKT7BS7"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class="signup-overlay">
<div class="container">
<div class="logo close-signup-overlay"></div>
</div>
<div class="signup-overlay-inside">
<section id="signup-overlay-form" class="container text-center">
<div class="row">
<div class="col-sm-12">
<h1>Download Polymail!</h1>
<p>Get Polymail for iOS or Mac to get started!</p>
</div>
</div>
<div class="row">
<div class="col-sm-12 form">
<button class="download-ios">Download for iOS</button>
<button class="download-mac">Download for Mac</button>
</div>
</div>
<div class="row">
<div class="col-sm-12">
<p><a class="close-signup-overlay">← Go back</a></p>
</div>
</div>
</section>
</div>
</div>

<nav class="navbar navbar-default navbar-fixed-top">
<div class="container collapsable">

<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target=".collapsable" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<a class="navbar-brand" href="/">
<div class="logo"></div>
</a>
</div>

<div class="collapse navbar-collapse collapsable">
<ul class="nav navbar-nav">
<li>
<a href="/teams">
Teams
</a>
</li>
<li>
<a href="/pricing">
Pricing
</a>
</li>
<li>
<a href="https://help.polymail.io/">
Support
</a>
</li>
<li>
<a href="https://blog.polymail.io/">
Blog
</a>
</li>
<li class='signin'>
<a href="https://app.polymail.io/login">
Sign In
</a>
</li>
<li class="early">
<a href="https://app.polymail.io/login/signup" class="get-early-access">
Free Trial
</a>
</li>
</ul>
</div>
</div>
</nav>
<div class="home">
<section class="main">
<div class="container">
<div class="row">
<div class="col-lg-5 col-md-12 col-sm-12 col-xs-12">
<div class='clear-100'></div>
<div class='clear-50 hidden-xs'></div>
<div class='clear-30 hidden-sm hidden-md'></div>
<h1>Move business forward</h1>
<p>
Polymail is the <b>email and sales productivity</b> platform that helps businesses grow.
</p>
<div class='clear-10'></div>
<p>
<a href="https://app.polymail.io/login/signup" class="get-early-access">
Get Started Free
</a>
<br />
</p>
<div class='clear-50 hidden-lg'></div>
<div class='clear-100 hidden-xs hidden-sm hidden-md'></div>
<div class='clear-30 hidden-xs hidden-sm hidden-md'></div>
<img class="hero-screenshot-sm hidden-lg" src="/img/screenshots/mac-phone.png?v2" />
</div>
<div class="hero-screenshot hidden-xs hidden-sm hidden-md"></div>
</div>
</div>
</section>
<section class="home-features">
<div class="container">
<div class="row features-special">
<div class='clear-50'></div>
<div class="col col-lg-4 col-md-4 col-sm-4 col-xs-12 feature-tracking" scroll-to="#tracking">
<h3>
Tracking & Analytics.
</h3>
<p>
Real-time insights on every message.
</p>
<div class='clear-10'></div>
<img src="/img/screenshots/read_message@3x.png" />
</div>
<div class="col col-lg-4 col-md-4 col-sm-4 col-xs-12 feature-campaigns" scroll-to="#campaigns">
<h3>
Campaigns.
</h3>
<p>
Personalize outreach at scale.
</p>
<img src="/img/screenshots/campaigns@3x.png?v2" />
</div>
<div class="col col-lg-4 col-md-4 col-sm-4 col-xs-12 feature-teams" scroll-to=".for-teams" scroll-offset="-100">
<h3>
Polymail Teams.
</h3>
<p>
Collaborative email for sales teams.
</p>
<img src="/img/screenshots/teams@3x.png" />
</div>
</div>
<div class="row growing-business">
<div class="col-xs-12">
<div class="clear-100"></div>
<img class="logo" src="/img/teams/Polymail-Logomark3x.png" />
<div class="clear-50"></div>
<h2>
The email platform for growing businesses
</h2>
<div class="clear-10"></div>
<p>
Polymail combines powerful email tools to let you
<b>
reach more customers, track communication,
</b>
and
<b>
collaborate with your team
</b>
- all on one platform.
</p>
<div class="clear-50"></div>
<div class="clear-10"></div>
<div class="clear-10"></div>
<div class="clear-10"></div>
<p>
<small class="hidden-xs hidden-sm">
Trusted by thousands of customers at companies like
</small>
<small class="hidden-md hidden-lg">
Trusted by customers at
</small>
</p>
<div class="clear-10"></div>
<ul>
<li>
<img src="/img/companies/uber.png" />
</li>
<li>
<img src="/img/companies/typeform.png" />
</li>
<li>
<img src="/img/companies/ideo.png" />
</li>
<li class="logo-app-dynamics">
<img src="/img/companies/app_dynamics.png" />
</li>
<li class="logo-new-yorker">
<img src="/img/companies/new_yorker.png" />
</li>
</ul>
<div class="clear-50"></div>
</div>
</div>
<div class="row features-square">
<div class="col-xs-12 col-sm-6 block block-img tracking">
<img src="/img/screenshots/activity-feed@3x.png?v2" />
</div>
<div id="tracking" class="col-xs-12 col-sm-6 block block-text">
<div class="content">
<p>
<b>
MESSAGE TRACKING
</b>
</p>
<h3>
Insights on every message
</h3>
<p>
Real-time tracking delivers instant feedback when your messages are opened, clicked, or downloaded. The live Activity Feed makes it easy to view all your tracking in one place.
</p>
</div>
</div>
<div class="col-xs-12 col-sm-6 hidden-lg hidden-md hidden-sm block block-img campaigns">
<img src="/img/screenshots/outreach@3x.png" />
</div>
<div id="campaigns" class="col-xs-12 col-sm-6 block block-text">
<div class="content">
<p>
<b>
CAMPAIGNS
</b>
</p>
<h3>
Personalize outreach at scale
</h3>
<p>
Easily send personalized Campaigns to multiple prospects at once, then track Campaign performance with live stats for detailed insight into which perform best.
</p>
</div>
</div>
<div class="col-xs-12 col-sm-6 hidden-xs block block-img">
<img src="/img/screenshots/outreach@3x.png" />
</div>
<div class="col-xs-12 col-sm-6 block block-img reminders">
<img src="/img/screenshots/reminders@3x.png?v1" />
</div>
<div class="col-xs-12 col-sm-6 block block-text">
<div class="content">
<p>
<b>
FOLLOW UP REMINDERS
</b>
</p>
<h3>
Never miss a follow up
</h3>
<p>
Set automatic reminders to follow up if there's no response so you'll never drop the ball on important conversations.
</p>
</div>
</div>
<div class="col-xs-12 col-sm-6 hidden-lg hidden-md hidden-sm block block-img contact-profiles">
<img src="/img/screenshots/profiles.png" />
</div>
<div class="col-xs-12 col-sm-6 block block-text">
<div class="content">
<p>
<b>
CONTACT PROFILES
</b>
</p>
<h3>
Know who you're talking to
</h3>
<p>
Get the full picture on every conversation with detailed contact profiles that include social links, job description, and past interaction history.
</p>
</div>
</div>
<div class="col-xs-12 col-sm-6 hidden-xs block block-img">
<img src="/img/screenshots/profiles.png" />
</div>
<div class="col-xs-12 col-sm-6 block block-img salesforce">
<img src="/img/screenshots/salesforce@3x.jpg" />
</div>
<div class="col-xs-12 col-sm-6 block block-text">
<div class="content">
<p>
<b>
CRM INTEGRATION
</b>
</p>
<h3>
Seamlessly integrate with Salesforce
</h3>
<p>
Automatically log emails to your Salesforce leads and contacts, tracking your sales activity without any manual data entry. Surface Salesforce data directly in Polymail to stay connected with the information you need.
</p>
</div>
</div>
</div>
<div class="row">
<hr />
</div>
</div>
</section>
<section class="for-teams">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="clear-100"></div>
<h1>
Polymail for Teams
</h1>
<div class="clear-10"></div>
<p>
Polymail brings together sales teams to <b>increase outreach</b>, <b>collaborate seamlessly</b>, and <b>drive more results</b> together.
</p>
</div>
<div class="clear-50"></div>
<div class="row-flex">
<div class="col-sm-6 col-xs-12">
<ul class="team-features">
<li class="active">
<h4>
Collaborative Outreach
</h4>
<p>
Send effective Campaigns with your team and track which ones perform best.
</p>
</li>
<li>
<h4>
Shared Team Templates
</h4>
<p>
Save time with shared message templates anyone on your team can edit and use.
</p>
</li>
<li>
<h4>
Team Analytics
</h4>
<p>
Monitor analytics that show your team's stats and find your top performers.
</p>
</li>
</ul>
</div>
<div class="col-sm-6 col-xs-12 col hidden-xs">
<img id="team-featured-img" src="/img/screenshots/team-campaigns.png?v2" />
</div>
</div>
<div class="clear-50"></div>
<p class="text-blue">
<a href="/teams">
See how sales teams work together with Polymail
</a>
</p>
<div class="clear-40"></div>
<a href="/teams/start-trial?download_mac=1" class="try-free">
Try Polymail Teams
</a>
<div class="clear-50"></div>
</div>
</div>
</section>
<section class="stay-connected">
<div class="container">
<div class="row">
<div class="col-sm-8 col-sm-offset-2">
<div class="clear-100"></div>
<div class="clear-30"></div>
<h1>
Stay connected wherever you are
</h1>
<p>
Connect with messages, tracking notifications, and your customers anywhere with Polymail for desktop, mobile, and tablet.
</p>
<div class="clear-30"></div>
<img class="hidden-xs" src="/img/screenshots/devices.png?v2" />
<div class="clear-100"></div>
</div>
</div>
</div>
</section>
<section class="providers">
<div class="container">
<div class="row">
<div class="clear-20"></div>
<div class="col-lg-6 col-lg-offset-3 col-md-8 col-md-offset-2 col-sm-10 col-sm-offset-1 col-xs-10 col-xs-offset-1">
<ul>
<li>
<img src="/img/logos/gmail.png" />
</li>
<li>
<img src="/img/logos/icloud.png" />
</li>
<li>
<img src="/img/logos/outlook.png" />
</li>
<li>
<img src="/img/logos/yahoo.png" />
</li>
</ul>
</div>
</div>
</div>
</section>
<section class="testimonials">
<div class="container">
<div class="row">
<div class="col-sm-12">
<div class="clear-100"></div>
<h1>
What customers are saying about Polymail
</h1>
<div class="clear-50"></div>
<div class="clear-20"></div>
<div class="row">
<div class="col-md-12 col-md-offset-1 col-sm-12 col-sm-offset-1 col-xs-12 col-xs-offset-0">
<img class="img-circle" src="/img/teams/nickdroege.jpg" />
<div class="content">
<p>
“Polymail has become a staple part of how we operate and communicate at SafeTrek. The ability to see live updates when our emails are opened and attachments are downloaded has become integral to our outreach with customers, prospects, and investors.”
</p>
<p>
<b>
Nick Droege
</b>
<br />
Co-Founder, <strong>SafeTrek</strong>
<img class="safetrek-logo hidden-sm hidden-xs" src="/img/teams/safetrek.png" />
</p>
</div>
</div>
<div class="clear-50"></div>
<div class="col-md-5 col-md-offset-1 col-sm-5 col-sm-offset-1 col-xs-12 col-xs-offset-0">
<img class="img-circle" src="/img/teams/jonathancarden.jpg" />
<div class="content">
<p>
“From seamless email tracking to sharing emails, Polymail has made itself an irreplaceable part of my workflow.”
</p>
<p>
<b>
Jonathan Carden
</b>
<br />
Marketing Manager, <strong>Uber</strong>
<img class="uber-logo hidden-sm hidden-xs" src="/img/teams/uber.png" />
</p>
</div>
</div>
<div class="clear-50 hidden-lg hidden-md hidden-sm"></div>
<div class="col-md-5 col-md-offset-0 col-sm-5 col-sm-offset-0 col-xs-12 col-xs-offset-0">
<img class="img-circle" src="/img/teams/matvogels.jpg" />
<div class="content">
<p>
"Polymail gives me the confidence to send and track emails while staying on top of my inbox - saving me hours every week.”
</p>
<p>
<b>
Mat Vogels
</b>
<br />
CEO, <strong>Zestful</strong>
<img class="zestful-logo hidden-sm hidden-xs" src="/img/teams/zestful.png" />
</p>
</div>
</div>
</div>
<div class="clear-50"></div>
</div>
</div>
</div>
</section>
<section class="join-today">
<div class="container">
<div class="row">
<div class="col-sm-8 col-sm-offset-2">
<div class="clear-100"></div>
<h1>
Join thousands of people using Polymail today
</h1>
<p>
Try Polymail free for 14 days, only start paying if you love it.
</p>
<div class="clear-30"></div>
<a href="https://app.polymail.io/login/signup" class="try-free">
Get Started Free
</a>
<div class="clear-100"></div>
</div>
</div>
</div>
</section>
</div>
<img src="https://welovepg.polymail.io/v1/z/x?" />
<footer>
<div class="container">
<div class="row first">
<div class="col-sm-1 col-xs-4">
<img class="footer-logo" src="/img/teams/Polymail-Logomark3x.png" height="32px">
<div class="clear-20 hidden-lg hidden-md hidden-sm"></div>
</div>
<div class="clear-20 hidden-lg hidden-md"></div>
<div class="col-sm-2 col-xs-4">
<div class="header">
Company
</div>

<div class="links">
<a href="https://angel.co/polymail/jobs">
Jobs
</a>
</div>
<div class="links">
<a href="/press">
Press
</a>
</div>
<div class="links">
<a href="https://blog.polymail.io">
Blog
</a>
</div>
</div>
<div class="col-sm-2 col-xs-4">
<div class="header">
Product
</div>
<div class="links">
<a href="/teams">
Teams
</a>
</div>
<div class="links">
<a href="/pricing">
Pricing
</a>
</div>
<div class="links">
<a href="https://trello.com/b/hk4vz8wI/polymail-roadmap">
Roadmap
</a>
</div>
<div class="links">
<a href="/download?download_mac=1">
Download
</a>
</div>
</div>
<div class="col-sm-2 col-xs-4">
<div class="header">
Support
</div>
<div class="links">
<a href="https://help.polymail.io">
Help Center
</a>
</div>
<div class="links">
<a href="mailto:hello@polymail.io">
Contact
</a>
</div>
</div>
<div class="col-sm-3 col-sm-offset-0 col-xs-6 col-xs-offset-3">
<div class="clear-50 hidden-lg hidden-md hidden-sm"></div>
<ul class="social">
<li class="social facebook"><a class="fa fa-facebook" target="_blank" href="https://facebook.com/polymailapp"></a></li>
<li class="social twitter"><a class="fa fa-twitter" target="_blank" href="https://twitter.com/polymailapp"></a></li>
<li class="social angellist"><a class="fa fa-angellist" target="_blank" href="https://angel.co/polymail"></a></li>
</ul>
</div>
<div class="col-sm-2 hidden-xs">
<a href="https://www.g2crowd.com/products/polymail/reviews" target="__blank">
<img src="/img/g2crowd.png" class="g2crowd">
</a>
</div>
</div>
<div class="row second">
<div class="col-md-2 col-sm-3 col-xs-4">
<a href="/legal/privacy">
Privacy Policy
</a>
</div>
<div class="col-md-2 col-sm-3 col-xs-4">
<a href="/legal/tos">
Terms of Service
</a>
</div>
<div class="col-md-2 col-sm-3 col-xs-4">
<a href="/legal/eu-us-privacy-shield">
EU-US Privacy Shield
</a>
</div>
<div class="col-md-6 col-sm-12 col-xs-12">
<p>
Copyright © 2017-8 Polymail, Inc.
</p>
</div>
</div>
</div>
</footer>
<script src="/js/main.js?v68"></script>


<script type="text/javascript">
  /* <![CDATA[ */
  var google_conversion_id = 855112127;
  var google_custom_params = window.google_tag_params;
  var google_remarketing_only = true;
  /* ]]> */
  </script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
  </script>
<noscript>
  <div style="display:inline;">
  <img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/855112127/?guid=ON&amp;script=0"/>
  </div>
  </noscript>

<script type="text/javascript">
  _linkedin_data_partner_id = "90987";
  </script><script type="text/javascript">
  (function(){var s = document.getElementsByTagName("script")[0];
  var b = document.createElement("script");
  b.type = "text/javascript";b.async = true;
  b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
  s.parentNode.insertBefore(b, s);})();
  </script>
<noscript>
  <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=90987&fmt=gif" />
  </noscript>

<script>
!function(e,t,n,s,u,a){e.twq||(s=e.twq=function(){s.exe?s.exe.apply(s,arguments):s.queue.push(arguments);
},s.version='1.1',s.queue=[],u=t.createElement(n),u.async=!0,u.src='//static.ads-twitter.com/uwt.js',
a=t.getElementsByTagName(n)[0],a.parentNode.insertBefore(u,a))}(window,document,'script');
// Insert Twitter Pixel ID and Standard Event data below
twq('init','ny6od');
twq('track','PageView');
</script>

</body>
</html>
